Download New Latest (May) Cisco 640-875 Actual Tests 21-30

By | May 16, 2015

Ensurepass

 

QUESTION 21

DRAG DROP

 

clip_image001

Answer:

clip_image002

 

A.

 

B.

 

C.

 

D.

 

 

Answer:

 

 

QUESTION 22

Refer to the exhibit.

 

 

 

clip_image003

 

Which two options are the number of broadcast domains and collision domains shown in the exhibit? (Choose two.)

 

A.

2 collision domains

B.

4 collision domains

C.

5 collision domains

D.

8 collision domains

E.

2 broadcast domains

F.

4 broadcast domains

G.

5 broadcast domains

H.

8 broadcast domains

 

Answer: CE

 

 

QUESTION 23

Which Cisco IOS XR CLI command can you use to determine if the firmware on any of the line cards on the Cisco ASR 9000 Series Router needs to be upgraded?

 

A.

RP/0/RSP0/CPU0:PE1#show platform

B.

RP/0/RSP0/CPU0:PE1(admin)#show platform

C.

RP/0/RSP0/CPU0:PE1#show hw-module fpd location all

D.

RP/0/RSP0/CPU0:PE1#show version

E.

RP/0/RSP0/CPU0:PE1(admin)#show version

F.

RP/0/RSP0/CPU0:PE1#show install active

 

Answer: C

 

 

QUESTION 24

Which three statements about the ARP function are true? (Choose three.)

 

A.

ARP is used to determine an IP address.

B.

An ARP request is broadcast at Layer 3.

C.

An ARP response is broadcast at Layer 2.

D.

ARP tables are maintained on Layer 3 devices.

E.

The destination MAC address of an ARP request is that of the ARP responder.

F.

ARP requests are broadcast at Layer 2.

G.

ARP resolves MAC addresses to NET addresses.

H.

ARP uses 0x0806 as the Type field in an Ethernet frame.

 

Answer: DFH

 

 

QUESTION 25

Refer to the exhibit.

 

clip_image004

 

Which three statements about this show output are true? (Choose three.)

 

A.

Logging to the circular logging buffer has been disabled.

B.

All severity levels messages can be logged to the terminal lines other than the console .

C.

The logging facility has been set to “critical”.

D.

Messages with Severity Levels 0, 1, and 2 are sent to the syslog server.

E.

169 messages have been sent to the syslog server.

F.

The logging buffer size is set to 8192 bytes.

 

Answer: ABD

 

 

QUESTION 26

Refer to the exhibit.

 

clip_image005

 

You want to enable these three actions:

 

?Enable the fa0/1 router’s interface to obtain its interface IP address dynamically from a DHCP server.

 

?Enable the router to configure the next hop ip address of the default route automatically based on the DHCP response.

 

?Enable the router to act as the DHCP server for other clients connected to the router fa0/2 interface.

 

 

Which three Cisco IOS configurations must you use? (Choose three.)

 

A.

ip route 0.0.0.0 0.0.0.0 fa0/1

B.

ip route 0.0.0.0 0.0.0.0 dhcp

C.

ip dhcp excluded-address 192.168.101.1

D.

!

ip dhcp pool test1

network 192.168.101.0 255.255.255.0

default-router 192.168.101.1

dns-server 200.165.200.101

ip dhcp pool test2

E.

ip local pool test2 192.168.101.2 192.168.101.254 default-router 192.168.101.1

dns-server 200.1665.200.101

int fa0/1

F.

ip address auto

int fa0/1

G.

ip address dhcp

int fa0/1

H.

ip helper-address dhcp

 

Answer: BCF

 

 

QUESTION 27

Which Cisco IOS XR command presents a list of all interfaces, their Layer 3 address (if configured), and the status of the interface and protocol?

 

A.

RP/0/RSP0/CPU0:PE1# show interface GigabitEthernet 0/0/0/1

B.

RP/0/RSP0/CPU0:PE1# show controllers

C.

RP/0/RSP0/CPU0:PE1(admin)# show hw-module fpd location all

D.

RP/0/RSP0/CPU0:PE1(config)# show bundle

E.

RP/0/RSP0/CPU0:PE1(admin)# show platform

F.

RP/0/RSP0/CPU0:PE1# show ipv4 interfaces brief

 

Answer: F

 

 

QUESTION 28

Refer to the exhibit.

 

 

 

clip_image006

 

Which configuration is necessary to support this output?

 

A.

interface Ethernet0

B.

ip address 192.168.3.1 255.255.255.0

ip nat outside

!

interface Ethernet1

ip address 192.168.4.1 255.255.255.0

ip nat outside

!

interface Serial0

ip address 172.17.38.1 255.255.255.0

ip nat inside

!

ip nat inside source list 1 interface Serial0 overload !

access-list 1 permit 192.168.3.0 0.0.0.255

access-list 1 permit 192.168.4.0 0.0.0.255

 

interface Ethernet0

C.

ip address 192.168.3.1 255.255.255.0

ip nat inside

!

interface Ethernet1

ip address 192.168.4.1 255.255.255.0

ip nat inside

!

interface Serial0

ip address 172.17.38.1 255.255.255.0

ip nat outside

!

ip nat inside source list 1 interface Serial0 overload !

access-list 1 permit 172.17.38.0 0.0.0.255

 

interface Ethernet0

D.

ip address 192.168.3.1 255.255.255.0

ip nat inside

 

 

!

interface Ethernet1

ip address 192.168.4.1 255.255.255.0

ip nat inside

!

interface Serial0

ip address 172.17.38.1 255.255.255.0

ip nat outside

!

ip nat inside source list 1 static 172.17.38.1

!

access-list 1 permit 192.168.3.0 0.0.0.255

access-list 1 permit 192.168.4.0 0.0.0.255

interface Ethernet0

E.

ip address 192.168.3.1 255.255.255.0

ip nat inside

!

interface Ethernet1

ip address 192.168.4.1 255.255.255.0

ip nat inside

!

interface Serial0

ip address 172.17.38.1 255.255.255.0

ip nat outside

!

ip nat inside source list 1 interface Serial0 overload !

access-list 1 permit 192.168.3.0 0.0.0.255

access-list 1 permit 192.168.4.0 0.0.0.255

 

Answer: D

 

 

QUESTION 29

Refer to the exhibit.

 

 

 

Free VCE & PDF File for Cisco 640-875 Real Exam

Instant Access to Free VCE Files: CCNA | CCNP | CCIE …
Instant Access to Free PDF Files: CCNA | CCNP | CCIE …

 

According to this show output, what are sticky MAC addresses?

 

A.

dynamically learned MAC addresses on the port that are stored in the MAC address table and also in the start-up configuration

B.

statically configured MAC addresses on the port that are stored in the MAC address table

C.

statically configured MAC addresses on the port that are stored in the start-up configuration

D.

dynamically learned MAC addresses on the port that are stored in the running configuration

 

Answer: D

 

 

QUESTION 30

What are the three RFC 1918 IPv4 private address ranges? (Choose three.)

 

A.

10.0.0.0 – 10.255.255.255

B.

172.16.0.0 – 172.255.255.255

C.

172.16.0.0 – 172.31.255.255

D.

192.168.0.0 – 192.168.31.255

E.

192.168.0.0 – 192.168.255.255

 

Answer: ACE