Download New Updated (Spring 2015) Cisco 350-029 Actual Tests 311-320

By | April 26, 2015

Ensurepass

 

QUESTION 311

Where is the MPLS label imposed?

 

A.

after the Layer 3 header and before the Layer 2 payload

B.

after the Layer 3 header and before the Layer 4 payload

C.

after the Layer 2 header and before the Layer 1 payload

D.

after the Layer 1 header andbefore the Layer 2 payload

E.

after the Layer 2 header and before the Layer 3 payload

 

Correct Answer: E

 

 

QUESTION 312

Which statement about PIM sparse mode operations is true?

 

A.

It does not support all underlying unicast routing protocols like BGP

B.

Receivers are registered with RP by their first hop router

C.

From the RP, traffic flows down a source tree to each receiver.

D.

It supports shared trees only, and assumes all hosts want the multicast traffic

E.

Receivers are joined to the shared tree by their local designated router

 

Correct Answer: E

 

 

QUESTION 313

Which router or router combination is used to calculate the MPLS traffic engineering tunnel path?

 

A.

head-end router and tail-end router

B.

middle-point router

C.

head-end router

D.

tail-end router

 

Correct Answer: C

 

 

QUESTION 314

Which two statements about MPLS Label Distribution Protocol (LDP) are true? (Choose two)

 

A.

LDP hello packets are sent to TCP 646.

B.

LDP session packets are sent to TCP 646.

C.

LDP session packets are sent to TCP 711.

D.

LDPhello packets are sent to TCP 711.

E.

LDP hello packets are sent to UDP 711.

F.

LDP hello packets are sent to UDP 646.

 

Correct Answer: BF

 

 

QUESTION 315

What best describes the usage of Route-Target rewrite?

 

A.

Route-Target Rewrite is mainly used in Inter-ASMPLS-VPN deployments and is configured at the Route-Reflector in originating AS ASBR to avoid misconfiguration in Route-Target assignment for VPN configurations.

B.

Route-Target Rewrite is mainly used in Inter-AS MPLS-VPN deployments and is configured atthe ASBR to avoid misconfiguration in Route-Target assignment for VPN configurations.

C.

Route-Target Rewrite is mainly used in Inter-AS MPLS-VPN deployments and is configured at the PE router in originating AS ASBR to avoid misconfiguration in Route- Target assignment for VPN configurations.

D.

None of the above.

 

Correct Answer: B

 

 

QUESTION 316

Having the above BGP peerings, select the two configurations for rtrB that will fulfill the following criteria:

 Will advertise all routes from rtrA to rtrD but not to rtrC Will advertise the routes from rtrD to rtrC

 

clip_image002

 

A.

router bgp 2

neighbor 1.1.1.1 remote-as 1

neighbor 1.1.1.1 route-map rtrA in

!

route-map rtrA permit 10

set community no-advertise

!

B.

router bgp 2

neighbor 1.1.1.1 remote-as 1

neighbor 1.1.1.1 route-map rtrA in

!

route-map rtrA permit 10

set community no-export

!

C.

router bgp 2

neighbor 1.1.1.1 remote-as 1

neighbor 1.1.1.1 route-map rtrA in

neighbor 3.3.3.3 remote-as 3

neighbor 3.3.3.3 route-map rtrC out

!

route-map rtrA permit 10

set community 5

!

route-map rtrC permit 10

match community 5

!

D.

router bgp 2

neighbor 1.1.1.1 remote-as 1

neighbor 1.1.1.1 route-map rtrA in

neighbor 3.3.3.3 remote-as 3

neighbor 3.3.3.3 route-map rtrC out

!

route-map rtrA permit 10

set community 5

!

route-map rtrC permit 10

match community 5

!

route-map rtrC permit 20

!

 

Correct Answer: BD

 

 

QUESTION 317

What protocol is used for Path Setup in MPLS traffic engineering?

 

A.

BGP

B.

PIM

C.

ISIS

D.

OSPF

E.

RSVP

 

Correct Answer: E

 

 

 

 

 

 

QUESTION 318

Which of the following comparison ofControl Plane Policing (CoPP) with Receive ACL (Racl) is correct?

 

A.

CoPP protects against IP spoofing; Racl protects against DoS attacks.

B.

CoPP can not use named access lists; Racl can use named access lists

C.

CoPP applies to a dedicated control planeinterface; Racl applies to all interfaces.

D.

CoPP needs a AAA server, Racl does not need a AAA server

E.

CoPP supports rate limits; Racl does not support rate limits

 

Correct Answer: CE

 

 

QUESTION 319

VoIP bearer traffic is typically marked to which DSCP value?

 

A.

af41

B.

af31

C.

0 (default)

D.

cs7

E.

cs3

F.

ef< /font>

 

Correct Answer: F

 

 

QUESTION 320

MPLS label headers for packet media consist of:

 

A.

Version

B.

Label

C.

COS/EXP

D.

TTL

E.

S flag

 

Correct Answer: BCDE

 

Free VCE & PDF File for Cisco 350-029 Real Exam

Instant Access to Free VCE Files: CCNA | CCNP | CCIE …
Instant Access to Free PDF Files: CCNA | CCNP | CCIE …