[Free] Download New Updated (April 2016) Cisco 200-310 Actual Tests 41-50

By | April 6, 2016

Ensurepass

QUESTION 41

Refer to the exhibit. Which configuration can be used to implement FHRP protocol and load balancing at the same time?

 

clip_image002

 

A.

R1

Interface Ethernet0

ip address 171.16.6.5 255.255.255.0

standby 1 preemptstandby 1 ip 171.16.6.100

standby 1 track Serial0standby 2 preemptstandby 2 ip 171.16.6.200

standby 2 track serial 0standby 2 priority 95

!

!

R2

interface Ethernet0

ip address 171.16.6.6 255.255.255.0

standby 1 preemptstandby 1 ip 171.16.6.100

standby 1 track Serial0standby 1 priority 95

standby 2 preemptstandby 2 ip 171.16.6.200

standby 2 track serial 0

B.

R1

Interface Ethernet0

ip address 171.16.6.5 255.255.255.0

standby 1 preemptstandby 1 ip 171.16.6.100

standby 1 track Serial0

standby 1 priority 95

!

!

R2

interface Ethernet0

ip address 171.16.6.6 255.255.255.0

standby 1 preemptstandby 1 ip 171.16.6.100

standby 1 track Serial0

standby 1 priority 95

C.

R1

Interface Ethernet0

ip address 171.16.6.5 255.255.255.0

standby 1 preemptstandby 1 ip 171.16.6.100

standby 1 track Serial0standby 1 priority 95

standby 2 preemptstandby 2 ip 171.16.6.200

standby 2 track serial 0standby 2 priority 95

!

!

R2

interface Ethernet0

ip address 171.16.6.6 255.255.255.0

standby 1 preemptstandby 1 ip 171.16.6.100

standby 1 track Serial0

standby 2 preemptstandby 2 ip 171.16.6.200

standby 2 track serial 0

D.

R1

Interface Ethernet0

ip address 171.16.6.5 255.255.255.0

standby 1 preemptstandby 1 ip 171.16.6.100

standby 1 track Serial0standby 1 priority 95

!

!

R2

interface Ethernet0

ip address 171.16.6.6 255.255.255.0

standby 1 preemptstandby 1 ip 171.16.6.100

 

Correct Answer: A

 

 

QUESTION 42

Which is the purpose of the Cisco NAC Profiler?

 

A.

Automates discovery and inventory of all LAN attached devices

B.

Generates a profile based on username and group

C.

Learns and creates a database of virus definitions based on LAN traffic

D.

A database used to map user VPN accounts

 

Correct Answer: A

Explanation:

Cisco NAC Profiler: Enables network administrators to keep a real-time, contextual inventory of all devices in a network. It greatly facilitates the deployment and management of Cisco Network Admission Control (NAC) systems by discovering and tracking the location and type of all LAN-attached endpoints, including those that are not capable of authenticating. It also uses the information about the device to determine the correct policies for NAC to apply.

QUESTION 43

Which three options are examples of network logical virtualization? (Choose three.)

 

A.

virtual PortChannel

B.

virtual machine

C.

Virtual Device Context

D.

Virtual Switching System

E.

virtual device driver

 

Correct Answer: ACD

 

 

QUESTION 44

Refer to the exhibit. Which location is best for placing a monitor-only IPS that has visibility into the most data center traffic?

 

clip_image004

 

A.

inline before the firewall

B.

inline after the firewall

C.

passive off the firewall

D.

passive off the internal switch

 

Correct Answer: D

 

 

QUESTION 45

Which Cisco device management feature is most suited to metering network traffic and providing data for billing network usage?

 

A.

BGP

B.

Cisco Discovery Protocol

C.

QoS

D.

RMON

E.

NetFlow

 

Correct Answer: E

 

 

QUESTION 46

DRAG DROP

Drag the security term on the left to the matching description on the right.

 

clip_image006

 

 

Correct Answer:

clip_image008

 

 

QUESTION 47

Which four services does the architecture for Media Services contain? (Choose four.)

 

A.

access services

B.

transport services

C.

storage services

D.

forwarding services

E.

session control services

F.

security services

G.

filtering services

H.

remote access services

 

Correct Answer: ABCE

Explanation:

An architecture framework for media services supports different models of video models. As shown in Figure 14-13, the network provides service to video media in the Media Services Framework. Those services are access services, transport services, bridging services, storage servers, and session control services, which arc provided to endpoints. Access services provide identity of end devices, mobility, and location services. Transport services provide QoS for reliable packet delivery. Bridging services provide transcoding, conferencing, and recording services of media streams.

Storage services provide capture and storage of media streams and content management and distribution.

Session control services provide session signaling and control and gateway services.

 

clip_image010

 

 

QUESTION 48

Which statement describes the recommended deployment of DNS and DHCP servers in the Cisco Network Architecture for the Enterprise?

 

A.

Place the DHCP and DNS servers in the enterprise campus access layer and enterprise branch.

B.

Place the DHCP and DNS servers in the enterprise campus server farm layer and enterprise branch.

C.

Place the DHCP server in the enterprise campus core layer and remote access and VPN module, and place the DNS server in the Internet connectivity module.

D.

Place the DHCP server in the enterprise campus distribution layer, and place the DNS server in the Internet connectivity module.

 

Correct Answer: B

 

 

QUESTION 49

Which option is used by OSPF to reduce the flooding domain of database updates in a network?

 

A.

hello packets

B.

virtual links

C.

interface cost

D.

areas

 

Correct Answer: D

 

 

QUESTION 50

Which statement describes an advantage of the Layer 2 access model over the Layer 3 access model in the data center?

 

A.

It supports NIC teaming.

B.

It removes STP dependency.

C.

It increases scalability.

D.

It improves convergence time.

 

Correct Answer: A

 

Free VCE & PDF File for Cisco 200-310 Real Exam

Instant Access to Free VCE Files: CCNA | CCNP | CCIE …
Instant Access to Free PDF Files: CCNA | CCNP | CCIE …