Free Download New Updated Cisco CCIE R&S 400-101 Real Exam Questions and Answers 151-160

By | October 20, 2014

Ensurepass

QUESTION 151

Refer to the exhibit. Which part of the joined group addresses list indicates that the interface has joined the EIGRP multicast group address?

 

clip_image002

 

A.

FF02::1

B.

FF02::1:FF00:200

C.

FF02::A

D.

FF02::2

 

Correct Answer: C

 

 

QUESTION 152

Refer to the exhibit. Which two corrective actions could you take if EIGRP routes from R2 fail to reach R1? (Choose two.)

 

clip_image003

 

A.

Configure R2 to use a VRF to send routes to R1.

B.

Configure the autonomous system in the EIGRP configuration of R1.

C.

Correct the network statement on R2.

D.

Add the interface on R1 that is connected to R2 into a VRF.

 

Correct Answer: BD

 

 

QUESTION 153

Refer to the exhibit. Which additional configuration is necessary for R1 and R2 to become OSPF neighbors?

 

clip_image004

 

A.

R1

!

router ospf 1

no passive-interface Fastethernet0/0

!

B.

R2

!

router ospf 10

no network 10.1.1.6 0.0.0.0 area 0

network 10.1.1.6 0.0.0.0 area 1

!

C.

R1

!

interface FastEthernet0/0

ip ospf mtu-ignore

!

R2

!

interface FastEthernet0/1

ip ospf mtu-ignore

!

D.

R1

!

no router ospf 1

router ospf 10

network 10.1.1.5 0.0.0.0 area 0

 

Correct Answer: A

 

 

QUESTION 154

Consider an OSPFv3 network with four parallel links between each pair of routers. Which measure can you use to reduce the CPU load and at the same time keep all links available for ECMP?

 

A.

Configure some interfaces as passive interface.

B.

Configure ipv6 ospf priority 0 on some interfaces.

C.

Configure some routers with a distribute list in ingress of the OSPFv3 process.

D.

Configure ipv6 ospf database-filter all out on some interfaces.

 

Correct Answer: D

 

 

QUESTION 155

Refer to the exhibit. Which two statements about the device that generated the output are true? (Choose two.)

 

clip_image005

 

A.

The SPT-bit is set.

B.

The sparse-mode flag is set.

C.

The RP-bit is set.

D.

The source-specific host report was received.

 

Correct Answer: AD

 

 

QUESTION 156

A service provider is deploying L2VPN LAN services in its MPLS cloud. Which statement is true regarding LDP signaling and autodiscovery?

 

A.

LDP signaling requires that each PE is identified, and that an LDP session is active with its P neighbor for autodiscovery to take place.

B.

LDP signaling requires that each P is identified, and that a targeted LDP session is active for autodiscovery to take place.

C.

LDP signaling requires that each PE is identified, and that a targeted LDP session with a BGP route reflector is active for autodiscovery to take place.

D.

LDP signaling requires that each PE is identified, and that a targeted LDP session is active for autodiscovery to take place.

 

Correct Answer: D

 

 

QUESTION 157

Refer to the exhibit. Which three statements about the output are true? (Choose three.)

 

clip_image007

 

A.

This switch is currently receiving a multicast data stream that is being forwarded out VLAN 150.

B.

A multicast receiver has requested to join one or more of the multicast groups.

C.

Group 224.0.1.40 is a reserved address, and it should not be used for multicast user data transfer.

D.

One or more multicast groups are operating in PIM dense mode.

E.

One or more of the multicast data streams will be forwarded out to neighbor 10.85.20.20 .

F.

Group 239.192.1.1 is a reserved address, and it should not be used for multicast user data transfer.

 

Correct Answer: ABC

 

 

QUESTION 158

Which statement about the RPF interface in a BIDIR-PIM network is true?

 

A.

In a BIDIR-PIM network, the RPF interface is always the interface that is used to reach the PIM rendezvous point.

B.

In a BIDIR-PIM network, the RPF interface can be the interface that is used to reach the PIM rendezvous point or the interface that is used to reach the source.

C.

In a BIDIR-PIM network, the RPF interface is always the interface that is used to reach the source.

D.

There is no RPF interface concept in BIDIR-PIM networks.

 

Correct Answer: A

 

 

QUESTION 159

Which technology is an application of MSDP, and provides load balancing and redundancy between the RPs?

 

A.

static RP

B.

PIM BSR

C.

auto RP

D.

anycast RP

 

Correct Answer: D

 

 

QUESTION 160

Which two statements are true about IPv6 multicast? (Choose two.)

 

A.

Receivers interested in IPv6 multicast traffic use IGMPv6 to signal their interest in the IPv6 multicast group.

B.

The PIM router with the lowest IPv6 address becomes the DR for the LAN.

C.

An IPv6 multicast address is an IPv6 address that has a prefix of FF00::/8.

D.

The IPv6 all-routers multicast group is FF02:0:0:0:0:0:0:2.

 

Correct Answer: CD

 

Instant Access to Download Latest Complete Collection of Cisco CCIE R&S 400-101 Real Exam

Try Cisco CCIE R&S 400-101 Free Demo