[Free] Download New Updated (December) Cisco 642-889 Exam Questions 11-20

By | December 4, 2015

Ensurepass

QUESTION 11

A Cisco IOS XR device is acting as a PE. It must have an iBGP VPNv4 session with the other PE 2.2.2.2 using source loopback 0. Which configuration achieves this goal?

 

A.

clip_image002

B.

clip_image004

C.

clip_image006

D.

clip_image008

 

Correct Answer: B

 

 

QUESTION 12

When implementing VPLS on Cisco IOS XR routers, the customer-facing subinterfaces on the PE routers are assigned to which Cisco EVC component?

 

A.

bridge group

B.

bridge domain

C.

VFI

D.

Layer 2 transport

E.

BVI

 

Correct Answer: B

 

 

QUESTION 13

Which technology does an N-PE most likely use to pass traffic to the U-PE that is destined for the access switch?

 

A.

pseudowire

B.

MPLS TE

C.

OSPF

D.

IS-IS

 

Correct Answer: A

 

 

QUESTION 14

When implementing H-VPLS with QinQ access on Cisco Metro Ethernet switches, which two commands enable the QinQ tagging? (Choose two.)

 

A.

encapsulation dot1q {customer-vlan} second-tag {sp-vlan}

B.

encapsulation dot1q {sp-vlan} second-tag {customer-vlan}

C.

switchport mode dot1q-tunnel

D.

switchport mode trunk

E.

switchport access vlan {sp-vlan}

F.

switchport access vlan {customer-vlan}

 

Correct Answer: CE

 

 

QUESTION 15

Which option is a valid Cisco IOS XR BGP Layer 3 IPv4 MPLS VPN configuration?

 

A.

router bgp 65001

no bgp default ipv4-unicast

bgp log-neighbor-changes

neighbor 1.2.3.4 remote-as 65001

neighbor 1.2.3.4 update-source Loopback0

address-family vpnv4

neighbor 1.2.3.4 activate

neighbor 1.2.3.4 send-community extended

exit-address-family

address-family ipv4 vrf VPN

redistribute ospf 100

B.

router bgp 65001

no bgp default ipv4-unicast

bgp log-neighbor-changes

neighbor 1.2.3.4 remote-as 65001

neighbor 1.2.3.4 update-source Loopback0

address-family vpnv4

neighbor 1.2.3.4 activate

exit-address-family

address-family ipv4 vrf VPN

redistribute ospf 100

C.

router bgp 100

address-family vpnv4 unicast

neighbor 2.2.2.2

remote-as 100

update-source Loopback0

address-family vpnv4 unicast

!

vrf VPN_A

rd 100:1

address-family ipv4 unicast

redistribute ospf 100

D.

router bgp 100

address-family vpnv4 unicast

neighbor 2.2.2.2

remote-as 100

update-source Loopback0

address-family ipv4 unicast

!

vrf VPN_A

rd 100:1

address-family ipv4 unicast

redistribute ospf 100

 

Correct Answer: C

 

 

QUESTION 16

When implementing MPLS Layer 3 VPNs with customers running OSPF as the CE-PE routing protocol, which situation will require a sham link to be implemented in the MPLS backbone?

 

A.

to connect customer sites in different OSPF areas

B.

to connect customer sites in the same OSPF area

C.

to prevent OSPF routing loops when a customer site has redundant CE-PE connections

D.

if there is a backdoor link between the CE routers, to ensure that the backdoor link is used only to back up the primary connection through the MPLS VPN

 

Correct Answer: D

Explanation:

http://www.cisco.com/en/US/docs/ios/12_2t/12_2t8/feature/guide/ospfshmk.html

 

 

QUESTION 17

An engineer is configuring an EoMPLS circuit on a Cisco IOS XR router interface that removes a VLAN from the distribution layer. Which configuration accomplishes this configuration?

 

A.

interface GigabitEthernet 0/10.10 l2transport

encapsulation dot1q 10

l2vpn

xconnect group 103588

p2p 103588

interface GigabitEthernet 2/10.10

neighbor ipv4 10.10.10.2 pw-id 103588

B.

interface GigabitEthernet 0/10.10

encapsulation dot1q 10

rewrite ingress tag pop 1 symmetric

l2vpn

xconnect group 103588

p2p 103588

interface GigabitEthernet 0/10.10

neighbor ipv4 10.10.10.2 pw-id 103588

C.

interface GigabitEthernet 0/10.10 l2transport

encapsulation dot1q 10

rewrite ingress tag pop 1 symmetric

l2vpn

xconnect group 103588

p2p 103588

interface GigabitEthernet 0/10.10

neighbor ipv4 10.10.10.2 pw-id 103588

D.

interface GigabitEthernet 0/10.10 l2transport

encapsulation dot1q 10

rewrite ingress tag translate 1-to-1 dot1ad 10

symmetric

l2vpn

xconnect group 103588

p2p 103588

interface GigabitEthernet 0/10.10

neighbor ipv4 10.10.10.2 pw-id 103588

 

Correct Answer: C

 

 

QUESTION 18

Refer to the partial Cisco IOS XR PE router configuration exhibit for supporting a Layer 3 MPLS VPN customer using BGP as the CE-to-PE routing protocol. The service provider AS number is 64500, the customer AS number is 64501, and the customer CE router is 10.1.1.1. What is missing in the configuration?

 

clip_image010

 

A.

The route distinguisher has not been configured under router bgp 64500 vrf Customer_A.

B.

The import and export route targets have not been configured under router bgp 64500 vrf Customer_A.

C.

The 10.1.1.1 BGP neighbor has not been activated for IPv4 unicast routing.

D.

The 10.1.1.1 BGP neighbor has not been activated for the VPNv4 address family.

 

Correct Answer: A

Explanation:

http://www.cisco.com/en/US/docs/ios/12_2sr/12_2sra/feature/guide/srbgprid.html

 

Route Distinguisher

A router distinguisher (RD) creates routing and forwarding tables and specifies the default route distinguisher for a VPN. The RD is added to the beginning of an IPv4 prefix to change it into a globally unique VPN-IPv4 prefix. An RD can be composed in one of two ways: with an autonomous system number and an arbitrary number or with an IP address and an arbitrary number. You can enter an RD in either of these formats:

Enter a 16-bit autonomous system number, a colon, and a 32-bit number. For example:

45000:3

Enter a 32-bit IP address, a colon, and a 16-bit number. For example:

192.168.10.15:1

 

 

QUESTION 19

In MPLS Layer 3 VPN implementations, which mechanism is used to control which routes are imported to a VRF?

 

A.

RT

B.

RD

C.

VC ID

D.

PW ID

E.

VRF ID

 

Correct Answer: A

Explanation:

http://blog.initialdraft.com/archives/1537/

 

 

QUESTION 20

Which two methods can be used for VPLS PW signaling? (Choose two.)

 

A.

static

B.

BGP

C.

IGP

D.

LDP

E.

RSVP

 

Correct Answer: BD

 

Free VCE & PDF File for Cisco 642-889 Exam Questions

Instant Access to Free VCE Files: CCNA | CCNP | CCIE …
Instant Access to Free PDF Files: CCNA | CCNP | CCIE …