[Free] Download New Updated (October 2016) Cisco 200-105 Real Exam 61-70

By | October 5, 2016

Ensurepass

QUESTION 61

Refer to the exhibit. The network associate is configuring OSPF on the Core router. All the connections to the branches should be participating in OSPF. The link to the ISP should NOT participate in OSPF and should only be advertised as the default route. What set of commands will properly configure the Core router?

 

clip_image002

 

A.

Core(config-router)# default-information originate

Core(config-router)# network 10.0.0.0 0.255.255.255 area 0

Core(config-router)# exit

Core(config)# ip route 0.0.0.0 0.0.0.0 10.10.2.14

B.

Core(config-router)# default-information originate

Core(config-router)# network 10.10.2.13 0.0.0.242 area 0

Core(config-router)# exit

Core(config)# ip route 0.0.0.0 0.0.0.0 10.10.2.14

C.

Core(config-router)# default-information originate

Core(config-router)# network 10.10.2.16 0.0.0.15 area 0

Core(config-router)# exit

Core(config)# ip route 0.0.0.0 0.0.0.0 10.10.2.14

D.

Core(config-router)# default-information originate

Core(config-router)# network 10.10.2.32 0.0.0.31 area 0

Core(config-router)# exit

Core(config)# ip route 0.0.0.0 0.0.0.0 10.10.2.14

 

Correct Answer: C

Explanation:

There are two ways to inject a default route into a normal area.1. If the ASBR already has the default route in its routing table, you can advertise theexisting 0.0.0.0/0 into the OSPF domain with the default-information originate router configuration command.2. If the ASBR doesn’t have a default route, you can add the keyword always to the default-information originate command (default-information originate always).This command will advertise a default route into the OSPF domain, regardless of whether it has a route to 0.0.0.0. Another benefit of adding always keyword is that it can add stability to the internetwork. For example, if the ASBR is learning a default route from another routing domain such as RIP and this route is flapping, then without the always keyword, each time the route flaps, the ASBR will send a new Type 5 LSA into the OSPF domain causing some instability inside the OSPF domain. With the always keyword, the ASBR will advertise the default inside the OSPF domain always, In the example shown here, only choice C is correct as the wildcard mask correctly specifies the 10.10.2.16 0.0.0.15 networks, which include all IP addresses in the 10.10.2.16-10.10.2.31 range. In this question we were told that the ISP link should NOT be configured for OSPF, making choice A incorrect.

http://www.cisco.com/en/US/tech/tk365/technologies_configuration_example09186a00801ec9f0.shtml

 

 

QUESTION 62

What are three characteristics of the OSPF routing protocol? (Choose three.)

&
nbsp;

A.

It converges quickly.

B.

OSPF is a classful routing protocol.

C.

It uses cost to determine the best route.

D.

It uses the DUAL algorithm to determine the best route.

E.

OSPF routers send the complete routing table to all directly attached routers.

F.

OSPF routers discover neighbors before exchanging routing information.

 

Correct Answer: ACF

Explanation:

Open Shortest Path First

Reference: http://docwiki.cisco.com/wiki/Open_Shortest_Path_First

 

Additional OSPF features include equal-cost, multipath routing, and routing based on upper-layer type-of-service (TOS) requests. TOS-based routing supports those upper-layer protocols that can specify particular types of service. An application, for example, might specify that certain data is urgent. If OSPF has high-priority links at its disposal, these can be used to transport the urgent datagram.

 

OSPF supports one or more metrics. If only one metric is used, it is considered to be arbitrary, and TOS is not supported. If more than one metric is used, TOS is optionally supported through the use of a separate metric (and, therefore, a separate routing table) for each of the eight combinations created by the three IP TOS bits (the delay, throughput, and reliability bits). For example, if the IP TOS bits specify low delay, low throughput, and high reliability, OSPF calculates routes to all destinations based on this TOS designation. IP subnet masks are included with each advertised destination, enabling variable-length subnet masks. With variable-length subnet masks, an IP network can be broken into many subnets of various sizes. This provides network administrators with extra network- configuration flexibility.

 

 

QUESTION 63

A network administrator is troubleshooting an EIGRP problem on a router and needs to confirm the IP addresses of the devices with which the router has established adjacency. The retransmit interval and the queue counts for the adjacent routers also need to be checked. What command will display the required information?

 

A.

Router# show ip eigrp adjacency

B.

Router# show ip eigrp topology

C.

Router#show ip eigrp interfaces

D.

Router#show ip eigrp neighbors

 

Correct Answer: D

Explanation:

Implementing EIGRP

http://www.ciscopress.com/articles/article.asp?p=1171169&seqNum=3

 

Below is an example of the show ip eigrp neighbors command. The retransmit interval (Smooth Round Trip Timer ?SRTT) and the queue counts (Q count, which shows the number of queued EIGRP packets) for the adjacent routers are listed:

R1#show ip eigrp neighbors

IP-EIGRP neighbors for process 1

H Address Interface Hold Uptime SRTT RTO Q Seq (sec) (ms) Cnt Num

0 10.10.10.2 Fa0/0 12 00:00:39 1282 5000 0 3

 

 

QUESTION 64

Refer to the exhibit. C-router is to be used as a “router-on-a-stick” to route between the VLANs. All the interfaces have been properly configured and IP routing is operational. The hosts in the VLANs have been configured with the appropriate default gateway. What is true about this configuration?

 

clip_image004

 

A.

These commands need to be added to the configuration:

C-router(config)# router eigrp 123

C-router(config-router)# network 172.19.0.0

B.

These commands need to be added to the configuration:

C-router(config)# router ospf 1

C-router(config-router)# network 172.19.0.0 0.0.3.255 area 0

C.

These commands need to be added to the configuration:

C-router(config)# router rip

C-router(config-router)# network 172.19.0.0

D.

No further routing configuration is required.

 

Correct Answer: D

Explanation:

http://www.cisco.com/en/US/tech/tk389/tk815/technologies_configuration_example09186a00800949fd.shtml

https://learningnetwork.cisco.com/servlet/JiveServlet/download/5669-2461/Router%20on%20a%20Stick.pdf.

 

QUESTION 65

Which two statements describe the process identifier that is used in the command to configure OSPF on a router? (Choose two.)

 

Router(config)# router ospf 1

 

A.

All OSPF routers in an area must have the same process ID.

B.

Only one process number can be used on the same router.

C.

Different process identifiers can be used to run multiple OSPF processes

D.

The process number can be any number from 1 to 65,535.

E.

Hello packets are sent to each neighbor to determine the processor identifier.

 

Correct Answer: CD

Explanation:

The areas can be any number from 0 to 4.2 billion and 1 to 65,535 for the Process ID. The process ID is the ID of the OSPF process to which the interface belongs. The process ID is local to the router, and two OSPF neighboring routers can have different OSPF process IDs. (This is not true of Enhanced Interior Gateway Routing Protocol [EIGRP], in which the routers need to be in the same autonomous system). Cisco IOS Software can run multiple OSPF processes on the same router, and the process ID merely distinguishes one process from the other. The process ID should be a positive integer.

 

 

QUESTION 66

What information does a router running a link-state protocol use to build and maintain its topological database? (Choose two.)

 

A.

hello packets

B.

SAP messages sent by other routers

C.

LSAs from other routers

D.

beacons received on point-to-point links

E.

routing tables received from other link-state routers

F.

TTL packets from designated routers

 

Correct Answer: AC

Explanation:

Link State Routing Protocols

http://www.ciscopress.com/articles/article.asp?p=24090&seqNum=4

 

Link state protocols, sometimes called shortest path first or distributed database protocols, are built around a well-known algorithm from graph theory,

E.W. Dijkstra’a shortest path algorithm. Examples of link s
tate routing protocols are:

Open Shortest Path First (OSPF) for IP

The ISO’s Intermediate System to Intermediate System (IS-IS) for CLNS and IP DEC’s DNA Phase V

Novell’s NetWare Link Services Protocol (NLSP)

Although link state protocols are rightly considered more complex than distance vector protocols, the basic functionality is not complex at all:

 

1. Each router establishes a relationship–an adjacency–with each of its neighbors.

2. Each router sends link state advertisements (LSAs), some

3. Each router stores a copy of all the LSAs it has seen in a database. If all works well, the databases in all routers should be identical.

4. The completed topological database, also called the link state database, describes a graph of the internetwork. Using the Dijkstra algorithm, each router calculates the shortest path to each network and enters this information into the route table.

 

 

QUESTION 67

What are two drawbacks of implementing a link-state routing protocol? (Choose two.)

 

A.

the sequencing and acknowledgment of link-state packets Guaranteed success with TestInsides practice guides 67

B.

the requirement for a hierarchical IP addressing scheme for optimal functionality< /p>

C.

the high volume of link-state advertisements in a converged network

D.

the high demand on router resources to run the link-state routing algorithm

E.

the large size of the topology table listing all advertised routes in the converged network

 

Correct Answer: BD

Explanation:

Link State routing protocols, such as OSPF and IS-IS, converge more quickly than their distance vector routing protocols such as RIPv1, RIPv2, EIGRP and so on, through the use of flooding and triggered updates. In link state protocols, changes are flooded immediately and computed in parallel. Triggered updates improve convergence time by requiring routers to send an update message immediately upon learning of a route change. These updates are triggered by some event, such as a new link becoming available oor an existing link failing. The main drawbacks to link state routing protocols are the amount of CPU overhead involved in calculating route changes and memory resources that are required to store neighbor tables, route tables and a complete topology table.

http://www.ciscopress.com/articles/article.asp?p=24090&seqNum=4

 

 

QUESTION 68

Refer to the exhibit. Host A pings interface S0/0 on router 3, what is the TTL value for that ping?

 

clip_image006

 

A.

253

B.

252

C.

255

D.

254

 

Correct Answer: A

Explanation:

From the CCNA ICND2 Exam book: “Routers decrement the TTL by 1 every time they forward a packet; if a router decrements the TTL to 0, it throws away the packet. This prevents packets from rotating forever.” I want to make it clear that before the router forwards a packet, the TTL is still remain the same. For example in the topology above, pings to S0/1 and S0/0 of Router 2 have the same TTL. The picture below shows TTL values for each interface of each router and for Host B. Notice that Host A initializes ICMP packet with a TTL of 255:

 

clip_image008

 

 

QUESTION 69

A router receives information about network 192.168.10.0/24 from multiple sources. What will the router consider the most reliable information about the path to that network?

 

A.

an OSPF update for network 192.168.0.0/16

B.

a static route to network 192.168.10.0/24

C.

a static route to network 192.168.10.0/24 with a local serial interface configured as the next hop

D.

a RIP update for network 192.168.10.0/24

E.

a directly connected interface with an address of 192.168.10.254/24

F.

a default route with a next hop address of 192.168.10.1

 

Correct Answer: E

Explanation:

What Is Administrative Distance?

http://www.cisco.com/en/US/tech/tk365/technologies_tech_note09186a0080094195.shtml

 

Select the Best Path

Administrative distance is the first criterion that a router uses to determine which routing protocol to use if two protocols provide route information for the same destination. Administrative distance is a measure of the trustworthiness of the source of the routing information. Administrative distance has only local significance, and is not advertised in routing updates.

Note: The smaller the administrative distance value, the more reliable the protocol. For example, if a router receives a route to a certain network from both Open Shortest Path First (OSPF) (default administrative distance – 110) and Interior Gateway Routing Protocol (IGRP) (default administrative distance – 100), the router chooses IGRP because IGRP is more reliable. This means the router adds the IGRP version of the route to the routing table.

 

clip_image010

 

 

QUESTION 70

Refer to the exhibit. Given the output from the “show ip eigrp topology” command, which router is the feasible successor?

 

clip_image012

 

A.

clip_image014

B.

clip_image016

C.

clip_image018

D.

clip_image020

 

Correct Answer: B

Explanation:

To be the feasible successor, the Advertised Distance (AD) of that route must be less than the Feasible Distance (FD) of the successor. From the output of the “show ip eigrp topology 10.0.0.5 255.255.255.255 we learn that the FD of the successor is 41152000.

Now we will mention about the answers, in the “Composite metric is (…/…)” statement the first parameter is the FD while the second parameter is the AD of that route. So we need to find out which route has the second parameter (AD) less than 41152000 -> only answer B satisfies this requirement with an AD of 128256.

Reference: http://networklessons.com/eigrp/eigrp-neighbor-and-topology-table-explained/

 

Free VCE & PDF File for Cisco 200-105 Real Exam

Instant Access to Free VCE Files: CCNA | CCNP | CCIE …
Instant Access to Free PDF Files: CCNA | CCNP | CCIE …